Jump to content


Cant find RPM mod for 1fx for SOFII v1.00

RPM

  • Please log in to reply
3 replies to this topic

#1 GarbageSlug

GarbageSlug

    Newcomer

  • Members
  • Pip
  • 2 posts

Posted 31 January 2018 - 05:47 PM

Hi I have setup 2 game servers on my PC for both v1.00 and v1.03 (Gold) and both work well. Love the Mod
I have set my config to include Rocmod for the 1.03 server and that works but when I set my config to include RPM for the v1.00 server there is no included RPM file and I have no RPM features.
I tried adding an RPM folder with the RPM server file but that does nothing.
Can I use RPM mod with 1Fx  as in the config below?
seta g_clientMod  "RPM" // Set to "RPM" to enable 1fx./RPM2k3
If so how do I do it?

Many Thanks

#2 BoeMan

BoeMan

    Developer

  • Administrators
  • 3992 posts
  • LocationFryslân

Posted 31 January 2018 - 09:42 PM

Hi there!

In your client, what does fs_game say? If it's set to RPM, the Mod seems to work OK and it's a client problem.

What RPM version do you have installed? The server doesn't need any form of client installed, that includes RPM and RocMod.
Kind regards,

BoeMan

#3 GarbageSlug

GarbageSlug

    Newcomer

  • Members
  • Pip
  • 2 posts

Posted 01 February 2018 - 01:11 PM

Thank you for your fast reply.
My start-up bat file reads
start sof2mp.exe +set dedicated 2 +set fs_game1fx +set vm_game 0 +exec Config.cfg
The files and folder structure is as shown below.
Posted Image

#4 BoeMan

BoeMan

    Developer

  • Administrators
  • 3992 posts
  • LocationFryslân

Posted 05 February 2018 - 05:20 PM

Can you connect with your client to the server and open up the console using the tilde (~) key? Check what value the fs_game CVAR is client-side.

In your server console log, are all patches applied successfully?
Kind regards,

BoeMan




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users