Jump to content


Issue Information

  • #000679

  • 1 - Low

  • Fixed Issue

  • 0.77

  • 0.78t

Issue Confirmations

  • Yes (0)No (0)
Photo

Get ready not using the global colors

Posted by Qlii256 on 14 May 2016 - 05:26 PM

The Get ready message that can be seen in gamemodes like elimination and infiltration does not use the global colors (like Message, eleminated etc do). It also needs an ! mark (Get ready!) like the default SOF2. --> It appears it actually has that !.
Thanks in advance!

changed status to: Fixed Issue
changed fixed-in version to: 0.78t

Hey, I checked this out. It does use the global colors, but because Get is only 3 letters it only takes the last colors in the fade. You can easily verify this by setting everything to e.g. ^2 (yellow).

I changed it now so it applies the global colors on the "ready!" part, so you can actually see the fade better. :)

Thanks for reporting!

changed severity to: 1 - Low





0 user(s) are reading this issue

0 members, 0 guests, 0 anonymous users