Jump to content


Abbath

Member Since 05 Jul 2014
Offline Last Active Jun 28 2018 07:45 PM
-----

Shoutbox

(14 June 2018 - 05:00 PM) At least the crucial net paramteres, which also fucks the server's hitreg to everyone due to people fucking with them
(14 June 2018 - 04:59 PM) If things were flat and fair for everybody that'd be better for the game
(14 June 2018 - 04:59 PM) And battle with who got the nicest tricks to prevale?
(14 June 2018 - 04:58 PM) And being bitched about cheating all the time?
(14 June 2018 - 03:45 PM) This is making me abandone this game, cause im fucking done with people trying to trick the other players in order to gain advantages of any type
(14 June 2018 - 03:45 PM) im hoping somebody will push fp guys to fucking fair things up a little just like AC tries to do with locking a couple of crucial cvars like cl_maxpoackets. Fp works at alternate weeks, or random periods of time. Ppl wants it so bad cause you can bypass it and set the shit you want on cfg, stuttering on purpose and shit like that
(02 May 2018 - 07:09 PM) also, how is it possible that i'm unable to run it with a custom resolution anymore? when i r_mode -1 with any custom supported resolution, it goes back to 640x400
(02 May 2018 - 07:08 PM) could anyone hook me up with an idea on why when i start sof2 it stutters in game until i do a couple of vid_restart or reboot the game a couple of times?
(20 September 2017 - 10:46 PM) is it anybody here?
(18 February 2015 - 02:24 PM) Not being shown in the serverlist
(18 February 2015 - 02:23 PM) Sadly its the same for SoA || TheGilroY too
(13 February 2015 - 10:03 PM) I know it could sound such as a very little problem, but it's very felt over ctf games! Thanks again!
(13 February 2015 - 10:01 PM) Hey boeman, nice job with the dos protection and zombie threads fixes over the linux version of 1fx mod! I've seen you put the broadcast "missings" under this states "Respawn interval not having consistent broadcast." in the changelog, the ultimate thing it misses to be perfect is the inconsistence of broadcast when looking/unlocking the teams during pause! For the rest is just perfect, thanks!
(23 January 2015 - 02:18 AM) Ok man no rush of course :D
(18 January 2015 - 07:23 PM) guys how could i disable the thermals? is there any cvar which i can use?
(10 January 2015 - 12:26 AM) Great news!
(09 January 2015 - 12:31 AM) (Ah last thing, the minor problem releated with the locking/unlocking teams when pause is enabled wasn't resolved yet! The one that doesnt notice any write or sounds when you pause the game, then lock or unlock the teams)
Thanks for everything!
(09 January 2015 - 12:27 AM) the only way i've found to resolve it, is to restart the server; i hope it will gonna get fixed soon! and i'll stay around to give you more informations if needed
(09 January 2015 - 12:26 AM) Hey Boe, i've installed the 0.75 since the very first day you released it, and i've experienced a weird issue, which i never seen before; basically the server slow down in a way that if you shoot, the character in the game takes like an entire second before to show the "graphic movement" associate with the shooting; there's like a general delay that affects the server, and only if you mess around with the mr, cm and those commands (those to setup scrims)
(13 December 2014 - 05:26 PM) Thank you!
(13 December 2014 - 04:03 PM) Hey boeman! I was trying the adm login function with the 0.74b, and by reading the logs it says:
12/13/2014 16:00 - ^1Error: ^7users database: no such column: pass
(12 December 2014 - 02:23 PM) A command that unlocks every team, put the respawn interval to 3 seconds and the timelimit/scorelimit to 0! I had it binded as !+pub to do all of those commands with only one! With the if construct all would have been better :D
(12 December 2014 - 01:36 PM) About the unlock command, its a pity we lost it, i had a very very useful utilize with it!
(12 December 2014 - 01:36 PM) Wow, a pretty good decrease in that curve!
(12 December 2014 - 12:03 AM) with just a command im able to set everything to public, is it a forgetfulness or it is expected to work like this?
(12 December 2014 - 12:02 AM) That command is pretty useful to me, because it allows me to setup a customized command to unlock the teams when people leave the competition mode settings enabled
(12 December 2014 - 12:02 AM) Yes, the only thing i can see that doesnt work very well is the lock/unlock sound while the game is paused and the fact that unlock cant be run from rcon anymore...
(11 December 2014 - 11:11 PM) I always had the 0.73 because it's the last stable release to download (at least so its wrote in the main webpage http://1fx.uk.to/sit...d-downloads.php)!
(11 December 2014 - 08:59 PM) So i suppose i gotta switch to the 0.74 :)
(11 December 2014 - 07:59 PM) As we are all here, could i ask you how could i make a customized command to force all to spectate? I tried by doing something like "force 1 spect + force 2 spect + ..." but it didnt worked!
(11 December 2014 - 07:58 PM) :D
(11 December 2014 - 07:29 PM) And thanks you too janno, without your questions we would have take much more time to figure out the problem! :D
(11 December 2014 - 07:08 PM) I have it running with the 0.73 version, and its going great! Finally and really thanks for the efforts you make for this mod and keeping the game alive after all these years :D
(11 December 2014 - 07:04 PM) And awesome work with this mod!
(11 December 2014 - 07:04 PM) Thank you very much boeman im going to try it right now!
(11 December 2014 - 05:51 PM) Ok i will try to run it under wine and see if it gets better, but to be honest i never had any kind of problem to run it under raw linux
(11 December 2014 - 05:50 PM) I will just wait for boeman's fix, no problem btw :)
(11 December 2014 - 05:31 PM) It does the same with "heartbeat sv_master5" too
(11 December 2014 - 05:31 PM) Oh now i see.
I tried to do as you wrote below but it keeps sending hearbeats to the default ip:
heartbeat 64.111.167.148
Sending heartbeat to 63.146.124.45
(11 December 2014 - 05:17 PM) I suppose now i can stop to look for new vps providers  :D
(11 December 2014 - 05:15 PM) Thank you BoeMan! Im glad we figured out the cause! But.. how come am i the only one having this kind of issues? Am i the only who runs his own server under linux? o.O
(11 December 2014 - 05:03 PM) This is what i get when i type sv_master1:
sv_master1
"sv_master1" is:"63.146.124.45^7" default:"master.sof2.ravensoft.com^7"
(11 December 2014 - 04:48 PM) Thanks for the hint Janno, i just added the sv_master1 line to the sof2mp.cfg file, then rebooted the server, but nothing to do..
(11 December 2014 - 04:11 PM) I just called the provider and they simply told me they cant access the machine to check any kind of thing. So i guess i'll just have to change provider
(11 December 2014 - 04:09 PM) The virtualization is my last problem, it worked for over a month and suddenly stopped to be shown in the server list! I dont really think it's a matter of virtualization.
(11 December 2014 - 01:38 PM) Im with Aruba cloud! The server is cheap, stable and makes me choose among 6 datacenters located in every key location in europe (mine's hosted in london).. This is the only flaw that it's giving me
(11 December 2014 - 02:57 AM) i dont know in which way exactly*
(11 December 2014 - 02:56 AM) Not being banned from che master server, as instead being filtered from the provider of my server, somehow, i dont in which way exactly. What i know is that i tried to format the server, put a brand new 1fx rpm folder with default settings and still it didnt worked.
Cant be the master server, cant be the 1fx mod, cant be my server, what it remains is the provider's firewall and all it got around, i think of firewalls for example (i have a vps, so it resides inside another server which could have certain traffic rules which i cant know)
(11 December 2014 - 12:01 AM) The "unshowing" issue is still there :( im wondering if i should change provider, maybe i've been dossed, and some dos countermeasure was enabled to prevent more. I dont even know what to say to the provider if i have to call them lol
(10 December 2014 - 11:27 PM) I solved it by replacing the backup at its own place (i was probably messing around too much).
By the way, by trying to add the server to your master server list, it's being shown up, so the problem is with the raven master server.. but i cant understand why me lol. There are plenty of servers which they can mess around with, and they are doing it with mine
(10 December 2014 - 09:13 PM) ^1Error: BotLibShutdown: bot library used before being setup
DROPPED
Hitch warning: 736 msec frame time
(10 December 2014 - 09:13 PM) now im getting this error:
(10 December 2014 - 08:46 PM) Nothing to do, formatted, switched to default rpm config file, tried to switch port, nothing to do
(10 December 2014 - 04:13 PM) Thanks for the hint, i just tried but had no luck. I will try to format the vps and see if helps somehow (i figured out reading the server log, that in the moment right before it crashed and started to not show in the list, there's been a segmentation fault)
(10 December 2014 - 01:50 AM) Well, i was away from the pc for these last couple of days, so i wasnt sure but... seem like the problem didnt got solved. The server is still unlisted... but still up and running. This is so weird
(08 December 2014 - 03:16 PM) But it seems it came back normal this morning!
(08 December 2014 - 03:13 PM) Boeman, it never did it!
(07 December 2014 - 11:40 PM) Sorry if i ask in here, i hope it wont create problems to you.. btw, my server is up and running but the master server isnt listing it anymore, since 4 or 5 hours.. any idea on what couuld the problem be? thank you
(01 December 2014 - 01:31 PM) To use them*
(01 December 2014 - 01:30 PM) No problem, in happy to help. Im not sure about this because i tried it very fast, but if you edit the permits to allow Admins to use the !cm and other competition mode commands, they still are unable to sue them. Please take a look there too!
(01 December 2014 - 01:37 AM) ah another one, the !upa didnt work either
(01 December 2014 - 01:31 AM) and of course, i always did a clean install, removing every folder included the .sof2 (so i called it) in the user's home
(01 December 2014 - 01:31 AM) you have to check the console and read if the team were actually unlocked or not
(01 December 2014 - 01:30 AM) Hi boeman, one of those i remember right now its for example, during the pause (in competition mode enabled) if you unlock the teams you cant figure it out by any notice nor sound
(29 November 2014 - 09:19 PM) I just put the 0.73 back because the 0.74 had other minor problems!
(28 November 2014 - 11:49 PM) Very rarely it doesnt crash
(28 November 2014 - 11:49 PM) It does it almost the 100 percent  of the times
(28 November 2014 - 11:48 PM) Yeah i meant the unpause crash, and of course i would do my best to help you resolve it! I've figured out that just pausing the game and unpausing after 2 or 3 minutes causes the crash
(28 November 2014 - 07:23 PM) Hi janno, i would like to exec the 0.60t beta, because of the pause trouble in the other releases. My server is the SoA || TheGilroY
(28 November 2014 - 02:09 PM) Hi folks, do i have to subscribe to the beta mod section in order to have the chance to download it and put it in my server?